Check dependencies  [BEROR]error: There is no SDK with the name or path 'iphoneos4.1'

今天把Three20库的TTNavigator的Demo拿来编译,结构给我显示这个错误,郁闷良久,觅一良方:

Edit Project Settings ->Build->Base SDK->设置为lastest iOS

再Edit Active Target ->Build->Base SDK->设置为lastest iOS

然后关闭xcode,再打开 - -

评论模块尚未加载